• Problem is driving me up the wall; at this point it seems to be mostly hardware related.

    I've tried USB DVD-ROM, USB Memory Stick, and even Intel AMT IDE-Redirection Virtual CD (slow).

    At some point during boot of the install media (the CD Rom got further than the memory stick, one time anyway), I get SCSI errors.

    I tried set kern.cam.boot_delay="10000" and I don't think it helped much.

    What's weird about this computer, it also gave me a hard time when installing Windows 10 to run some diagnostics. It wouldn't boot unless I used a non-UEFI USB Stick. Probably unrelated.

    I don't have this issue on other hardware (my main desktop has no issue launching pfsense installer).

    Even more strange, I was successful 1 time at installing pfsense, a few days ago, and suddenly I can't anymore.

    aprobe0:ata2:0:0:0
    CAM Status: Command Timeout
    Retrying Command
    run_interrupt_driven_hooks: still waiting after 120 seconds for xpt_config
    Error 5 Retries Exhausted


  • I can confirmed this also happens with FreeNAS USB installers.