Starting webConfigurator...failed!



  • I have a Netgate SG-2440 that had an internal memory crash. It was running pfSense 2.4.4 and I'd saved a configuration backup. I installed an mATA 128GB SSD to replace it and installed pfSense 2.4.5 and it boots up fine and loads the webConfigurator (which I'm doing on the bench without WAN), but when I restore the configuration backup the webConfigurator fails during the startup, as shown when connected to console. I've tried reverting to 2.4.4 but while it boots up with the default, restoring the backup fails. I've also tried two separate cfg backups - one from recently and one from a few months prior - with the same results.

    Any idea what the problem could be and whether there's a way to troubleshoot/repair from the console?

    Thanks.



  • Update: I heard back from Netgate, and they suggested I restart the PHP engine from the console and then restart the webConfigurator process. I'd restarted the webConfigurator but never the PHP-FRM, so that seems to have been the issue. Now it's running on 2.4.4 with the restored backup and webCfg working.


Log in to reply