Linksys WMP54G



  • I currently have a WMP54G ver. 4.1 running in my pfsense box (ral0).  It is supposed to be supported as it is listed in the supported WLAN card list.  At first it seemed to work fine.  It had been working fine for about a week and now I can't connect to it.  Checking the logs shows this:

    Jun 1 20:48:25 hostapd: ral0: STA 00:13:e8:57:85:bb IEEE 802.11: deassociated
    Jun 1 20:48:25 hostapd: ral0: STA 00:13:e8:57:85:bb IEEE 802.11: deauthenticated due to local deauth request
    Jun 1 20:48:22 hostapd: ral0: STA 00:13:e8:57:85:bb IEEE 802.11: associated
    Jun 1 20:48:22 hostapd: ral0: STA 00:13:e8:57:85:bb IEEE 802.11: deassociated
    Jun 1 20:48:22 hostapd: ral0: STA 00:13:e8:57:85:bb IEEE 802.11: deauthenticated due to local deauth request
    Jun 1 20:48:19 hostapd: ral0: STA 00:13:e8:57:85:bb IEEE 802.11: associated
    Jun 1 20:48:19 hostapd: ral0: STA 00:13:e8:57:85:bb IEEE 802.11: deassociated
    Jun 1 20:48:19 hostapd: ral0: STA 00:13:e8:57:85:bb IEEE 802.11: deauthenticated due to local deauth request
    Jun 1 20:48:16 hostapd: ral0: STA 00:13:e8:57:85:bb IEEE 802.11: associated
    Jun 1 20:47:53 hostapd: ral0: STA 00:13:e8:57:85:bb IEEE 802.11: deassociated
    Jun 1 20:47:53 hostapd: ral0: STA 00:13:e8:57:85:bb IEEE 802.11: deauthenticated due to local deauth request
    Jun 1 20:47:50 hostapd: ral0: STA 00:13:e8:57:85:bb IEEE 802.11: associated
    Jun 1 20:47:50 hostapd: ral0: STA 00:13:e8:57:85:bb IEEE 802.11: deassociated
    Jun 1 20:47:50 hostapd: ral0: STA 00:13:e8:57:85:bb IEEE 802.11: deauthenticated due to local deauth request
    Jun 1 20:47:47 hostapd: ral0: STA 00:13:e8:57:85:bb IEEE 802.11: associated
    Jun 1 20:47:47 hostapd: ral0: STA 00:13:e8:57:85:bb IEEE 802.11: deassociated
    Jun 1 20:47:47 hostapd: ral0: STA 00:13:e8:57:85:bb IEEE 802.11: deauthenticated due to local deauth request
    Jun 1 20:47:44 hostapd: ral0: STA 00:13:e8:57:85:bb IEEE 802.11: associated
    Jun 1 20:47:44 hostapd: ral0: STA 00:13:e8:57:85:bb IEEE 802.11: deassociated
    Jun 1 20:47:44 hostapd: ral0: STA 00:13:e8:57:85:bb IEEE 802.11: deauthenticated due to local deauth request
    Jun 1 20:47:41 hostapd: ral0: STA 00:13:e8:57:85:bb IEEE 802.11: associated
    Jun 1 20:47:21 hostapd: ral0: STA 00:13:e8:57:85:bb IEEE 802.11: deassociated
    Jun 1 20:47:21 hostapd: ral0: STA 00:13:e8:57:85:bb IEEE 802.11: deauthenticated due to local deauth request
    Jun 1 20:47:18 hostapd: ral0: STA 00:13:e8:57:85:bb IEEE 802.11: associated
    Jun 1 20:47:18 hostapd: ral0: STA 00:13:e8:57:85:bb IEEE 802.11: deassociated
    Jun 1 20:47:18 hostapd: ral0: STA 00:13:e8:57:85:bb IEEE 802.11: deauthenticated due to local deauth request
    Jun 1 20:47:15 hostapd: ral0: STA 00:13:e8:57:85:bb IEEE 802.11: associated
    Jun 1 20:47:15 hostapd: ral0: STA 00:13:e8:57:85:bb IEEE 802.11: deassociated
    Jun 1 20:47:15 hostapd: ral0: STA 00:13:e8:57:85:bb IEEE 802.11: deauthenticated due to local deauth request
    Jun 1 20:47:12 hostapd: ral0: STA 00:13:e8:57:85:bb IEEE 802.11: associated
    Jun 1 20:47:12 hostapd: ral0: STA 00:13:e8:57:85:bb IEEE 802.11: deassociated
    Jun 1 20:47:12 hostapd: ral0: STA 00:13:e8:57:85:bb IEEE 802.11: deauthenticated due to local deauth request
    Jun 1 20:47:09 hostapd: ral0: STA 00:13:e8:57:85:bb IEEE 802.11: associated
    Jun 1 20:47:09 hostapd: ral0: STA 00:13:e8:57:85:bb IEEE 802.11: deassociated

    It repeats over and over again without end.  Any suggestions?



  • i'm having the same problem as well once in awhile.. using the same card  >:(



  • It just keeps going up and down…up and down.  Thankfully I found the receipt and will probably return it since nobody seems to have a solution.


Log in to reply