Restore config from .xml on new machine leaves openvpn not working



  • Hi,

    I have a working box with 2 openvpn servers setup. One is a permanent bridge to another pfsense router at another locations and the other is for users to connect into the office.

    I have a dell r210 I had planned to migrate too and I ran the install today, generated a fresh xml from the existing machine, and restored onto the r210.

    Everything went well, except that I can't get openvpn to work on the new machine, it seems like maybe openvpn needs it's own interface in pfsense now? (I'm not sure but doc's show it that way) even though my openvpn connections are both running on interface:wan.

    I tried everything I can think of, including setting even openvpn on it's own interface, editing the rules to reflect that, then restarting each server.

    But no matter what I try, the bridge especially stays down. If there is something simple I'm missing I'd really like to figure this out. Otherwise I can start from scratch, but I have quite a few users to certificates set to this current environment.

    Thanks,


Log in to reply