Unable to Add Monitor IP Addresses due to an error.


  • Hi everyone, need some help and advice please?

    I have recently returned home to the UK from two years travelling for business. I used to have a pFsense router taking care of all my internet needs, but that router was given away when I left the country.

    I have just returned and built myself a new Router. However, I am experiencing a weird issue and was wondering if anyone could help please?

    I am running the latest 2.4.5 R1.

    I have two WAN VDSL circuits running PPPoE. Both at 80Mbps.

    I have One LAN Interface.

    I have setup and tested both WAN interfaces and when I set each interface to be the default gateway, I can successfully route traffic.

    I have now setup Gateway groups with a view to using the interfaces to Loadbalance. When I look at the interfaces on the dashboard or look at the status of the Gateway Groups the status is RED.

    After some reading on the internet I have tried to add a dedicated Monitor IP address. For example 8.8.8.8.

    However, when I try to apply the changes for the interface monitor IP address I receive this error?

    "The following input errors were detected:

    The field Name is required.
    The gateway name must be less than 32 characters long, may not consist of only numbers, may not consist of only underscores, and may only contain the following characters: a-z, A-Z, 0-9, _"

    I must have forgotten how to set this up correctly or something has changed over the last two years?

    Surely I cannot Set a Gateway Name and Gateway IP Address if the interfaces are already dynamically assigned IP's from my ISP's??

    I have tried finding the answer on the internet but I am becoming increasingly frustrated and would appreciate some help?

    What am I doing wrong :) ??

    Thanks in advance

    Gary

    error.JPG

  • LAYER 8 Rebel Alliance

    Hmmm there is something really wrong with your setup, a PPPoE Gateway should look like this:

    pfSense_PPPoE_Gateway.png

    Can you show some more pieces of your configuration?
    EDIT: 'PLUSNET' is really one of your PPPoE WANs?

    -Rico


  • Hi there thanks for the reply.

    I have managed to fix the issue, and all is working :)

    fixed.JPG

  • LAYER 8 Rebel Alliance

    And how did you fix / what was the problem?

    -Rico


  • @Rico The configuration for each interface did not have the name or the gateway configured.

    Once I configured those I could set a monitor IP and everything worked.