• Hello.
    Have issues with 2.4.4-RELEASE-p3 (amd64)

    HW: Proxmox
    12 CPUs: 1 package(s) x 12 core(s)
    64GB Memory

    After 610-630 MBit/s on WAN achieved pfsense stops to write graph data and logs data. Next peak (that I don't see), packets loss up to 50-60% starts (ICMP probes).

    On same WAN channel on same hardware other pfsense instance that serves office network, traffic much lower and everything ok, so issue isolated.

    I tried to tune sysctl settings, disable packages, nothing helps..
    I see that pfctl consumes 100% of one core, maybe something makes it so heavy?

    Thanks in advance.

    Screenshot from 2020-09-18 14-50-51.png

    Screenshot from 2020-09-18 14-51-57.png


  • @leplik said in RRD ho:

    2.4.4-RELEASE-p3 (amd64) ....... Proxmox
    pfctl consumes 100% of one core

    We know.
    There was an issue with - mostly - virtual versions of pfSense. It was a FreeBSD 11.2 problem.
    See old forum posts for what to do.

    FreeBSD 11.3 solved the issue. Use the latest version of pfSense and you'll be fine.