• I have an APU2 running 2.4.5 p1 and its a fresh install yesterday.

    Connected to a bridged Comcast supplied modem.

    The WAN interface stops passing traffic after 5 minutes and then requires a DHCP release/renew in the web interface to work.

    Another strange thing is the gateway monitoring will not ping the comcast gateway, until I change the monitor IP to something else like 8.8.8.8 I have 100% packet loss.

    I see these messages in the log "arpresolve: can't allocate llinfo for 67.168.172.1 on igb0" that IP is the Comcast gateway.

    Googling I find some refences to the MTU and dhclient, I have tried the default MTU of 1500 and changed it to 1472 and 1440 with no change. The other settings that I came across was for the Gateway Data Payload being 1 rather then 0. Seems that default has already been changed in this version of PFSense.

    Currently hacked to stay online with a cron every 5 minutes of "/etc/rc.linkup stop igb0;/etc/rc.linkup start igb0"


  • Have you tried powering off the Comcast router? We've seen more than one case where, when changing routers, the Comcast doesn't update its routing properly, especially if the WAN IP being used didn't change. (e.g. when replacing the client's router)

    edit: also re: pinging, if the Comcast gateway IP isn't pingable then the gateway monitoring will see it as down.