pfsense ipsec browser lan problem



  • Hi everyone.

    I need assistance on my homelab environment, where i have folloving setup:

    Site PRIMARY:

    • ESXi host with ip 10.12.110.10

    • Firewall pfSense with public ip 90.x.x.x and LAN subnet 10.12.101.0/24

    • windows 10 Virtual machine with ip 10.12.110.100

    Site SECONDARY:

    • ESXi host with ip 10.22.110.10

    • Firewall pfSense with public ip 213.x.x.x and LAN subnet 10.22.101.0/24

    For each site i have openVPN client SSL vpn connection, which both works great ( i even have configuration, when i create ssl vpn connection to primary site, i can access secondary site - i created additional ipsec tunnels for open vpn network and added push route into ssl vpn configuration ).

    Between prmary and secondary sites i have IPSEC VPN, where i have both management and Lan subnets.

    Ipsec works fine, i am able to ping and telnet all ports between sites.

    Problems starts, when i try to access Secondary site; esxi or pfsense with browser from windows 10 VM (primary site ), i cannot reach web gui. But if i try telnet ports 80, 443 telnet works ( so i know ports are available)

    *i tried access esx and pfsense with both IP and local DNS, nothing worked

    *i can access both esx and pfsense with browser, if i make open VPN connection directlly

    Does anyone have any ideas ? Thanks, BR Rok


Log in to reply