Win2k client and PFS problem



  • Hi,

    I'm running a PFSense 1.2.2 on an ESXi server the PFS connect to the internet via DSL. It's set up so the the PFS is also a DHCP Server for the LAN. I'm also running Squid as a transparent proxy. But some of the users started complaining that once in a while (every few minutes) they can't open a web site. They can open one but can't open another and after a few moments it works again. Always different sites and always different times (not the same sites at the same time on different computers, different browsers). Then I started noticing that only users with windows 2000 were having problems. All the other systems win or other didn't report anything only win 2000. So I started thinking maybe it might be something with squid so I turned off but after a while the same problem. So I thought it might have something to do with the nic speed so I changed first to Full duplex 100 and then to Half Duplex 100 and still no effect.
    The same problem over and over again. I don't know could it have something to do with the traffic shaping or what.

    Anyone have any good ideas on how to figure out what would be the problem?

    Oh by the way it only affected web browsing email and other things like file share worked fine all the time.

    Thanks for the input.

    Bye



  • Return to an extremely simple configuration state (no traffic shaping, no proxy packages, no other packages, no egress filtering) and see if that fixes the problem.  If it does, then the problem isn't with pfSense.



  • Just tried that no traffic shaping and no proxy or anything else that in my mind would cause it to work like that. But still all the windows 2000 are experiencing problems with web browsing all other work fine.

    I'm out of ideas. Could it be something with the clients and pfs?

    Bye



  • Could it be a problem with the MTU? Maybe try reducing the MTU on the client interface on pfSense. Something just a little lower like 1492.


Log in to reply