Mail server problem



  • hi! i have problem . i have 3 wan and 2 lan network.  pls see blow
    Version  1.2.3-RC2
    built on Wed Jun 3 14:37:07 EDT 2009

    WAN –--
                    ---
                        ---
      WAN2 ------------ PFSENSE ------192.168.100.3(ext 10.10.10.2)  Mail Server1
      (10.10.10.1)  ---                        192.168.100.5(ext 10.10.10.3)  Mail Server2
                  ---                              192.168.100.3(ext 10.10.20.2)  Mail Server1
      WAN3----                                  192.168.100.5(ext 10.10.20.3)  Mail Server2
      (10.10.20.1)

    i configure it use port forward  (Auto-add a firewall rule to permit traffic through this NAT rule)
    WAN2  TCP  25 (SMTP)  192.168.100.3(ext.: 10.10.10.2) 25 (SMTP)
    WAN3  TCP  25 (SMTP)  192.168.100.3(ext.: 10.10.20.2) 25 (SMTP)
    WAN2  TCP  25 (SMTP)  192.168.100.5(ext.: 10.10.10.3) 25 (SMTP)
    WAN3  TCP  25 (SMTP)  192.168.100.5(ext.: 10.10.20.3) 25 (SMTP)

    the strange thing is when i connect two smtp server using telnet is always show correct response.when i use Mail server 1 send/receive every thing okey. when i use mail server 2 i can send/receive at outlook no problem.but i can not receive any mail or recipient  can not receive mail any more . my question is why mail server1 can but mail server2 can not.i see my mail log(mail server2) it seem everything okey. or pfsense can not support two mail server inside ?

    thankx for every one help me!


Log in to reply