Ajuda pra Configurar!!



  • Olá Pessoal, preciso da colaboração de vocês por favor!

    Bem, Minha rede é a seguinte:

    Internet  –-  Router(WAN)  ---  pfSense (bridge) --- switch --- PC'S da Rede(LAN)

    Estou tendo problemas. A minha rede interna(LAN) é 192.168.0.X. e a rede (WAN) é 192.168.1.0.
    Meu PFSENSE possui 2 placas de redes, uma com o ip(LAN) 192.168.0.199 e um com ip(WAN) 192.168.1.199
    Consigo pingar entre as duas redes, porém não consigo pingar pra internet. Como configuro isso, alguem se habilita a me ajudar?

    Grato

    Junior Sobral



  • amigo eu fiz o seguinte, na configuração do meu pfsense, habilitei a placa de rede da wan deixei como automática, ficou via dhcp, já a placa de rede da lan, adicionei o ip e a máscara, diante disso o pfsense resolve o problema de comunicação entre as duas placas de rede.

    Obs: fiz isso na configuração do pfsense via modo de comando, não fiz isso pelo webgui. ok?

    Espero ter ajudado, no mais, poste os resultados… 8)



  • rapai, eu consegui! pra falar a verdade, não sei se essa versão 1.2.2 STABLE está com algum bug, pois instalei a versão 1.2.3 RC1 e consegui pingar pra fora com a mesma configuração que eu tinha feito antes. agora minha pergunta é a seguinte marcelo, estou precisando utilizar o squid, e o proxy server, porém esses atributos não vieram nessa versão do pfsense. será que eu tenho que procurar uma versão anterior? a sua versão existe essas opções?



  • Boa tarde!
    Instala os packages do squid…
    System -> Packages

    Abraço


Log in to reply