[SOLVED] Unable to route outband NAT via Virtual IP


  • Hello,

    I have a virtual IP added like this:

    cc717856-3e76-4435-9d58-5328c1053a56-bild.png

    Let's say address is 123.123.123.123

    Then I have a machine connected to my LAN interface with IP 10.1.1.18/24

    And outbound NAT configured like this:

    07257af3-a9fc-4c7d-8439-1de50d23f3cb-bild.png

    Where NAT address is 123.123.123.123

    And the settings page:

    d1fbb9e8-b645-4c78-b535-5c75bc77aa54-bild.png

    I've tried setting Port or Range to 1:65000 in both Source and Destination and Translation, I've tried without, I've tried with static port entered.

    What the hell am I doing wrong?

    Regards, Emil


  • Aaaaaaaaaaaand found it myself after RTFM... :-)

    To anyone else: Interface is set to LAN in my picture, which it shouldn't.

    Interface should be WAN, it's translated from the WAN interface that has the virtual IP.

    Doh.