Update request: open VM tools



  • Hello:

    To whomever maintains the Open VM Tools package, first of all, thanks for it! Works fine! I run pfSense in a VMWare ESXi system and recently upgraded from 3.5 to 4.0 and now it tells me the installed tools are out-of-date. I have successfully installed the tools from VMWare into a different FreeBSD (7.2) system, but that process does not work on pfSense.

    When you have a chance, please update the package so that ESXi 4 will see it as current, then I can upgrade my Virtual Hardware to version 7.

    Thanks!

    -Casey


Log in to reply