• Good morning and a happy holiday season to all!

    I have an odd problem. I have a Comcast residential line at 400/25. And I need 400Mb like a moose needs a hat rack. My contract is up in February, so I'm trying to determine what the lowest speed I can get to adequately cover my needs which are streaming and general web/email use. Not a gamer, I'm a one man show.
    I created my limiters, queues, and rules according to the pfSense hangout in Aug '18.
    https://www.slideshare.net/NetgateUSA/pfsense-244-short-topic-miscellany-pfsense-hangout-august-2018
    Initially worked fine. I throttled the WAN to 100 then 25 and the config worked fine as reflected in speed tests. Then I disabled the limiters and floating rules and speeds returned to normal. Getting back to this, I re-enabled the limiters and rules, reset states again, but the limiters are not being honored. I even went through the config and re-saved the limiters/queues/rules, reset states and then even rebooted pfSense. Still limiters not working. Any thoughts? Thanks for reading and any replies.

    EDIT - Rebooted both the modem and the virtual host. No difference. I don't get it. Guess I'll try deleting the limiters/rules and start over unless someone thinks of something.

    PS - If anyone's interested, here was my result for streaming while browsing.
    11104d42-d38c-4306-86d3-f06ed59482a3-image.png


  • So...

    I deleted and recreated limiters, etc. from scratch, now BW is throttled as expected. Gotta love computers.

    All I had done previously was uncheck "Use this limiter and children" and check "Disable this rule" in the Floating Rules and it seemed to break it for good.