Darkstat installation error



  • Hello, i get this error after darkstat installation and it wont start

    I had it with 1.2.2 and with 1.2.3rc1

    Anny idea?

    Warning: Invalid argument supplied for foreach() in /etc/inc/pkg-utils.inc(510) : eval()'d code on line 1



  • i get the same error and i have no clue why

    and i cant find the darkstat configuration gui page? shouldent it be under services?



  • I get an error as well but it seems to be running and available under diagnostics.



  • @running:

    Hello, i get this error after darkstat installation and it wont start

    I had it with 1.2.2 and with 1.2.3rc1

    Anny idea?

    Warning: Invalid argument supplied for foreach() in /etc/inc/pkg-utils.inc(510) : eval()'d code on line 1

    Hi, I got same error…. does anybody got a solution?
    I haven´t yet...



  • I've seen similar errors too earlier.

    You could try reinstalling gui components and/or uninstall followed by install again.

    I've had different problems with a few packages and sometimes it just works after doing that, perhaps a few files got corrupt of other packages removed a shared lib or something, I donno.

    In general it seems that most of my package related problems are now gone after upgrade to 1.2.3.

    I also had problems after a while on 1.2.2 with bandwidthd but that too stopped after upgrade of pfS and reinstall of the package.


Log in to reply