Imspector 0.8



  • Hi,

    I'm running Imspector 0.8 on a pfSense 1.2.2 but the Imspector is not logging any activity.

    I tried to run pkg_add -r mysql51-client with no sucess. There is no packages-7.0-release, but a packages-7.1-release.

    I downloaded directly from pkg_add ftp://ftp.freebsd.org/pub/FreeBSD/ports/i386/packages-7.1-release/Latest/mysql51-client.tbz.

    After the instalation the Imspector still not logging any thing, and i have now two myslq-client installed:
    bsdinstaller-2.0.2009.0108 BSD Installer mega-package
    db41-4.1.25_4 The Berkeley DB package, revision 4.1
    gd-2.0.35,1 A graphics library for fast creation of images
    grub-0.97_1 GRand Unified Bootloader
    imspector-0.8 IM transparent proxy with monitoring, blocking, and content
    jpeg-6b_4 IJG's jpeg compression utilities
    libiconv-1.11_1 A character set conversion library
    lightsquid-1.7.1_1 A light and fast web based squid proxy traffic analyser
    mysql-client-5.0.77 Multithreaded SQL database (client)
    mysql-client-5.1.28_1 Multithreaded SQL database (client)
    openldap-client-2.4.10 Open source LDAP client implementation
    openldap-client-2.4.11 Open source LDAP client implementation
    p5-GD-2.39 A perl5 interface to Gd Graphics Library version2
    perl-5.8.8_1 Practical Extraction and Report Language
    pkg-config-0.23_1 A utility to retrieve information about installed libraries
    sqlite3-3.6.10 An SQL database engine in a C library w/ Tcl wrapper
    squid-2.6.21 HTTP Caching Proxy
    squidGuard-1.3_1 A fast redirector for squid
    squid_radius_auth-1.10 RADIUS authenticator for squid proxy 2.5 and later

    When i tried to uninstall the mysql-client-5.0.77 (pkg_delete mysql-client-5.0.77), i have this error:
    pkg_delete: package 'mysql-client-5.0.77' is required by these other packages
    and may not be deinstalled:
    imspector-0.8

    Can anyone help to put then Imspector to work?

    Best regards,
    hugo



  • Have the same problem here. Seems like imspector installed a mysql client during its installation. Logging doesn't work at all. I am using a 2.0 ALPHA snapshot.


Log in to reply