Problema para resolver DNS



  • Boa tarde pessoal!

    Estou com o seguinte problema:

    Tenho um link LP
    que esta funcionando certinho testei em outro PC. Funciona na boa

    Quando instalo no PFsense: Não navega
    Obs: Consigo pingar os endereços de IP google terra etc.
    porem os sites Não.

    alguem já passou pro algo parecido?



  • Boa tarde!
    Cria a bridge entre a tua lan e a tua wan…

    Isso deve resolver o problema...



  • Vo testar configurar isso… como faço? rs

    e é o seguinte acho q não mencionei...
    os testes que fiz de pingar os sites estão dando erro direto no Pfsense.



  • depende, voce tem que saber o que quer fazer também. se voce for colocar um servidor dhcp tem que colocar juntamente os endereços dos servidores de DNS para que sejam atribuidos automaticamete a cada máquina. senão terá que setar manualmente nas placas de rede, ai sim voce conseguirá navegar.



  • @juniorsobral:

    depende, voce tem que saber o que quer fazer também. se voce for colocar um servidor dhcp tem que colocar juntamente os endereços dos servidores de DNS para que sejam atribuidos automaticamete a cada máquina. senão terá que setar manualmente nas placas de rede, ai sim voce conseguirá navegar.

    Então isso td bem… a questão é o seguinte:
    Não esta resolvendo o DNS no Pfsense... tipo no shell não consigo pingar os nomes dos sites apenas os ips. e tbm nem da pra baixar os pacotes adicionais.
    aparece uma mansagem de erro do gateway ou dns.
    já coloquei os IPs de DNS server porem não funciona.... OBS. o endereço esta certo...


Log in to reply