Maximum upload size for files in TFTP



  • Hi,

    I'm running 1.2.2 full installed on harddisk
    I have installed several Packages: Avahi, Fit123, Squid, Freeswitch, freeradius, and TFTP.

    My question is:

    Where are the limitating settings for upload filesize?
    I tried to upload a 90MB-file to TFTP but the webConfigurator seems like "dead" until restarted via console.
    There are lots of smaller lighttpd-????? files created in /root (maybe the upload-temp) but they are never merged.

    According to another hint i tried to raise the PHP upload_max_filesize and post_max_size but this didn't help
    (of course i restarted the webConf after the changes…)

    Please, help me (i really need this...)

    best regards
    setchi

    [edit] i should mention that this behaviour also occurs when uploading my file via diagnostics–>command-->file upload



  • Did you try to reinstall tftp?
    Have you tried restarting the firewall?

    jigp
    pfSense 1.2.x Davao City



  • @jigpe:

    Did you try to reinstall tftp?
    Have you tried restarting the firewall?

    rebooting and reinstalling tftp was the first thing i tried… but it didn't help :(
    as this problem also occrs when uploading my file in the diagnostics-->command menu i think that this is a generic pfsense webgui size-limitation
    i just need to know where this limitation is configured and which steps i need to take to increase this value...

    any helpful suggestions?



  • Did you try traffic shaper? You can limit it there i guess.

    jigp
    Davao City


Log in to reply