Boot problem with LinITX FX5620



  • Hi !

    I'm trying to install Pfsense 1.2.3 RC1 in a LinITX FX5620 with a CF SanDisk 2GB.

    The problem is, when Pfsense are booting the kernel it blocks with the these error messages :

    With verbose option

    
    hptrr : no controller detected
    ata1-master : pio=PIO4   wdma=WDMA2   udm=UNSUPPORTED  cable=40 wire
    
    

    With the standar option

    
    PNP0C01  cant assign resources (memory)
    
    

    I try to boot only the CD without the CF card, and I got a blank screen and it is bloqued !

    Can you help me ?

    Thanks.



  • Hello!

    It's strange. I have many FabiaTech FX5620 working with different pfSense versions.

    Last week I tested it with pfSense-1.2.3-512mb-20090710-1329-nanobsd.img.gz and it works without problems.

    Verify the pfSense image downloaded or try another snapshot.

    If doesn't work perhaps you have a hardware failure. Try another RAM module before asking for RMA at Linitx.

    Regards,

    Josep Pujadas



  • Hello.

    I tried booting different distros like Debian Lenny, Ubuntu live CD (with and without CF card), System Rescue live CD (with and without CF card) and a CF card with Pfsense 1.2.3 RC1 embedded. And the problem still happening, i got a blank screen with the "NumLock" bloqued and then it reboots.

    I also tried to set the fail safe and the optimal setting in the BIOS, but it does not work.

    Is probably a hardware problem but unfortunately I have no memory modules of that kind.

    Thanks for your reply !



  • It's a hardware problem.  Try running memtest86+, that may help you identify whether it's a memory problem, or something else (motherboard, cpu, etc).


Log in to reply