IMSpector Problems Solved :)



  • I have solved my IMSpector issues and though I would post how I did it for anyone having issues.

    On my box the IMSpector service would start but it was not logging.  I manually stopped the service via the web gui - logged into a shell session and dan imspector -d.  That started the app up in debug mode and scrolled all output in text.  I launched an im app on the network and it was indeed capturing traffic.

    So to fix the logging problem - I did a few things.  To be honest I am not sure what fixed it but one of my changes did.

    1. I edited the log directory to /var/log/imspector/
    2. I created that directory above and made it writable.
    3. I made an edit /usr/local/www/services_imspector_logs.php to see the logs located at the new location.
    4. Logged into web gui and made sure I was able to view the logs.

    –---------------

    Next we need to figure out how to upgrade to the latest version...... Surely it isnt as easy as moving the new files (after compiled of course) in place of the old ones...




  • how do u make the new address writeable



  • when i tried to do this with nanobsd version, it got can not modify a read-only… how do i fix it?


Log in to reply