All it would take to get the dns-servers package to work…



  • … is a checkbox to disable dnscache. The "Enable DNS Forwarder" checkbox on the dns-servers config page doesn't actually enable dnscache; it just toggles it between forwarding and resolving modes.

    I posted in the "DNS Servers test area" about my problems trying to serve an internal domain. I think it would work fine if I could disable dnscache and run dnsmasq instead, pointing it to 127.0.0.1 for my local domain.


Log in to reply