[Solved] FreeRadius won't restart



  • I am trying to get FreeRadius configured to use TTLS on my WLAN, using this tutorial:http://blog.vannuil.com/2008/10/wpa2-enterprise.html.

    The trouble I am having is, When ever i change:

    default_eap_type = md5   -->  default_eap_type = ttls  (tried tls, and eap as well)  
    ``` FreeRadius will no longer startup. The software versions are  PF 1.2.3 and FreeRadius 1.1.2, and using the default "tls" certs and file locations that are in the eap.config. Also in Radiusd.config "eap" is enabled under "autherize" (read that this may affect it)
    
    I have spent a good 5 hours trying to get this to work searching for an answer but no luck, this is the first time I have played with a Radius server  :'(
    
    If anyone has any ideas what can be causing this please let me know, I would love to get this working. Oh and thanks for PFsense!!


  • Ok Its working now, Why… No cluse, perhaps the first time i did it there were whit spacese???  :-\

    Now on to trying to learn how to make my own certs for it.


Log in to reply