Após instalar o proxy, computadores ainda navegam sem utiliza-lo



  • Boa tarde a todos,

    sou novo por aqui, configurei um server proxy, mas ao desmarcar a opção de usar servidor proxy para navegar, os computador continuam funcionando a internet e sem nenhuma restrição..Por padrão após instalar o Proxy, todo o fluxo da porta 80 teria que passar por ele. Estou correto?
      ???
    Obrigado



  • Não entendi, voce instalou o squid e desmarcou a opção de usar o servidor proxy para navegar? tá meio estranho isso não?



  • @juniorsobral:

    Não entendi, voce instalou o squid e desmarcou a opção de usar o servidor proxy para navegar? tá meio estranho isso não?

    desculpe, me expressei mal. No caso desmarcar usar servidor proxy, eu estava me referindo as estações de trabalho. O correto seria assim, todos teriam que passar pelo proxy, caso a pessoa chegasse com um computador sem configurar sua conexão através do proxy, não teria como usar. Estou correto? Mas não é o que acontece, caso o usuário entenda um pouco de configuração vá em seu navegado e desmarque a opção de usar servidor proxy, ele continua conseguindo navegar, e o pior, sem restrição nenhuma. No caso os computadores que poderiam usar sem restrição, seriam aqueles que eu definisse em Unrestred Ip's.

    Estou com mais 2 outros problemas que postei no forum:

    http://forum.pfsense.org/index.php/topic,18658.0.html

    http://forum.pfsense.org/index.php/topic,18663.0.html

    Obrigado



  • Você já instalou o Squid e o SquidGuard?

    Dica de como configurar o Squidguard: http://files.pfsense.org/tutorials/squidguard/squidGuardQuick.htm



  • @juniorsobral:

    Você já instalou o Squid e o SquidGuard?

    Dica de como configurar o Squidguard: http://files.pfsense.org/tutorials/squidguard/squidGuardQuick.htm

    Instalei somente o squid, não uso o squidguard. E o vídeo que você me enviou esta indisponível.

    obrigado



  • Boa noite amigo,

    Voce terá que instalar o squidguard e depois desabilitar na regra do firewall a seguinte regra:

    lan      *      *            *    Acess Internet

    Desabilita ela.

    Depois vc cria uma regra para todos os protocolos passarem da seguinte forma:

    LAN    Any        LAN SUBNET          *            3128        Internet Proxy.

    Tenta ai qualquer coisa posta



  • Ative o proxy transparente "Transparent Proxy". Mesmo se o cliente nao tiver nenhuma configuraçao no web Browser, ele ainda assim, vai passar pelo proxy, de forma transparente.

    sds,



  • @nilsaoo:

    Boa noite amigo,

    Voce terá que instalar o squidguard e depois desabilitar na regra do firewall a seguinte regra:

    lan      *       *            *    Acess Internet

    Desabilita ela.

    Depois vc cria uma regra para todos os protocolos passarem da seguinte forma:

    LAN    Any        LAN SUBNET          *            3128        Internet Proxy.

    Tenta ai qualquer coisa posta

    Amigo, problema resolvido

    Obrigado


Log in to reply