Enable Captive Portal!!! Me Ajudem!!!



  • Olá galera…. instalei recentemente o pfsense e estou tentando habilitar o Capitve Portal mas o danado por mais simples que pareça a configuração ele não aparece nos clients windows... ou seja mesmo configurado e habilitado o usuario simplesmente abre o internet explorer e não aparece nada para pedir a autenticação, acredito q devo estar batendo cabeça atoa, abaixo vai os itens conforme confirurado no Captive Portal:

    Interface - LAN - Choose which interface to run the captive portal on.
    Maximum concurrent connections - 10 per client
    Idle timeout - 15 Minutes
    Hard timeout - 0
    Logout popup window -  > Enable logout popup window
    Concurrent user logins - > Diseble
    Per-user bandwidth restriction - > Enable download 450  Upload 450
    Authentication - Local user manager

    Tambem habilitei o DNS forwarder

    Tem algo a mais que eu tenha passado por cima... Ajudem Ai galera do pinguim!!!!
    Abraços!!!





  • Até ajudou…
    nas configurações de proxy, dos meus clientes eu coloquei (IP do PFSENSE + 3128) não acontece nada
    Auterei para (IP do PFSENSE + 8000) até apontou pro portal de login do Captive só que ele não abre as paginas pois as configurações de proxy estão apontando para outra porta... será que essa diferença de portas tem alguma relação???

    Até então Obrigado!!!



  • Boa tarde,

    Faz um nat da porta 8000 para a 3128, aqui funfou!!!



  • Fiz o nat, tudo bem agora todo mundo que entro no explorer ve a pagina do portal, só que mesmo autenticado não direciona para o site desejado!!!
    Alguma sugestão???? alguem??? alguem???

    Obrigado!!!



  • Msubtil,

    Você tá fazendo via local ou radius??



  • @nilsaoo:

    Boa tarde,

    Faz um nat da porta 8000 para a 3128, aqui funfou!!!

    Amigo,

    olha só tenho que acessar esse site, e o problema esta relacionado a nat: https://200.178.19.116:25777/conductor/extranet/Index.aspx

    ele usa a porta 25777 como porta SSL (443), daí ta dificil explicar isso para o pfsense que não consegue acessar esse site, já liberei essa porta 25777 para esse ip do site, mas nada. Descreva pra mim como criar um NAT para esse site e minha faixa de IP é 192.168.0.x.

    Obrigado,

    e desculpe ao dono da pergunta, pois ví que o problema é relacionado também ao NAT.



  • RESOLVIDO!!!!
    COnfigurei o nat e tive que configurar para proxy transparente ai funfou….
    Obrigado a todos!!!


Log in to reply