Can not install Developers-2.0-ALPHA-ALPHA



  • Trying to install from pfSense-Developers-2.0-ALPHA-ALPHA-20090901-1924.iso on HP DL380 G4. MD5 is correct. Tried to burn another CD. Tried to install it in VMWare - result is the same.
    I see lots of errors like:

    /usr/sbin/clog: ERROR: could not write /var/log/ntpd.log (No space left on device)
    /usr/sbin/clog: ERROR: could not write /var/log/relayd.log (No space left on device)
    ..done.
    .: Can't open /etc/rc.php_ini_setup: No such file or directory
    Enter full pathname of shell or RETURN for /bin/sh:
    After I hit ENTER and get shell prompt I see that /var has 31M allocated and used at 102%



  • Hello,

    I also have problem in booting from the CD (pfSense-Developers-1.2.3-20090908-0507.iso.gz ,dated: 08-Sep-2009 01:06 ,size: 366M  burned from http://snapshots.pfsense.org/FreeBSD_RELENG_7_2/pfSense_RELENG_1_2/livecd_installer/?C=M;O=D)
    It cannot created MFS FS like /var, /tmp etc… and the boot process hangs after displaying that pfSENSE started, but no login prompt...

    Weird  ???

    Cheers,
    P



  • Try older snapshots. One of them worked for me.



  • @Eugene,

    Tks Eugene, I am downloading ISO dated September the 1st (as you posted your message Sept the 2nd, a 1 day roll back might do).

    Will get back with feedback tomorrow morning (CET timezone).

    Cheers,
    P



  • Update: Developer ISO dated September the 1st is not working either :-(
    I did try to boot from this ISO on another machine, just in case, but no joy.

    Downloading now pfSense-Developers-1.2.3-20090829-1539.iso.gz …
    [Update] Not working either… Grrr.

    Eugene, could you post the ISO filename you downloaded that worked?

    Many thanks.
    P



  • Why would you need it? Even web-interface is slightly broken in this old snapshot. Apparently it is not good for development as what you have in GIT is much more fresh.


Log in to reply