Problems with pfsense 1.2.2 wan works but not lan



  • Hello everybody!

    Im having a little problem with my pfsense-installation.

    I use 2 NICs one onboard the motherboard of the computer (a dell gx50, small form factor) i think its a 3com NIC and i use a d-link dfe-530tx in the pci-slot.

    But i cant get the 530tx-card to work.

    i guess pfsense see the nic because it givs it a interface name

    plip0 (0) but i dont see the MAC on the card in the console.

    Its like this in the console

    WAN: xl0 <mac for="" the="" onboard="" nic=""><ip from="" my="" isp=""><dhcp>LAN plip0 (0) NONE

    I have tried diffrent nics a newer dfe-530tx (DL10030C) (rev C2) and a realtek (RTL8139)

    Still the same problem even if i set up the DHCP on the LAN-NIC it still says

    LAN plip0 (0) NONE

    So the question is, is it some hardware problem or pfsense-related?

    Hope you guys and gals can help me out!

    thanks in advance and i apologize for my bad english!</dhcp></ip></mac>



  • It should be supported by pfSense-1.2.2
    http://www.freebsd.org/releases/7.0R/hardware.html#PROC-I386
    Are you sure your PCI slot works?



  • damn i feel stupid right now  ;D i forgot to check the BIOS-settings. PCI-Slots where OFF … i changed it to ON and it works like a charm infact im typeing this through my pfsense-firewall

    thanks all! :)


Log in to reply