Uninstall Lightsquid



  • I got 2 pfsense boxes, one running 1.2.3-RC1 and one 1.2.2

    on both boxes lightsquid suddenly stopped working.
    When i try to access proxy report, i get the following error:
    Parse error: syntax error, unexpected $end in /usr/local/pkg/lightsquid.inc on line 363

    I am unable to uninstall lightsquid via packages.

    My question is, how do i uninstall (reinstall) lightsquid the manual way?

    Thanks
    JClausen



  • Impossible.. I can uninstall and reinstall lightsquid @ 1.2.2. Try and tray again



  • Maybe broken file /usr/local/pkg/lightsquid.inc If you experienced admin - download this file from pfsense.com and replace. After Uninstall/install package.



  • Lightsquid.inc was broken.
    Replaced file and all working again.

    Thanks

    JClausen


Log in to reply