Can't load kernel 1.2.2 & 1.2.3 RC1



  • Hello.  I've seen this all over Google and these forums, but I have yet to find a fix for my issue.  After a "successful" install of 1.2.2, my firewall will reboot and tell me that it cannot find a kernel.  I have tried 3 different burning drives, 2 different reading drives, 2 different IDE HDD, about a dozen discs, different brand of discs, and 5 hours.  I have also tried 1.2.3 RC1 with the same exact error.  I decided to try the Alpha at the suggestion of a friend of mine who had the same errors and that worked.  However, this firewall will be protecting production servers and I really don't want an unstable release in between them and the internet.  I have switched all necessary stuff in the BIOS and also tried switching around the kernel options at install.  Is there a way to fix this or do I just have to wait for 2.0 to come out and be tested for months before finally being able to install pfSense as my firewall?

    FYI, I know this is a good working machine as it ran IPCop for a long time and I had to put the IPCop hard drive back in after failing at pfSense.  Any suggestions welcome.



  • Details of your hardware - motherboard etc?  Is your BIOS fully updated?



  • @Cry:

    Details of your hardware - motherboard etc?  Is your BIOS fully updated?

    HP 6016US.  No idea what the MB would be with that.  The BIOS is fully updated.  I managed to get 1.2 installed, but when trying to update to 1.2.2, the system would perpetually reboot.


  • Rebel Alliance Developer Netgate

    Looks like something that might be helped by selecting or deselecting 'packet mode' during setup, or possibly using an alternate boot loader such as grub.


Log in to reply