[SOLVED] Won't boot after a install



  • I have tried about every iso/img available for pfSense with the same result. I boot the live cd, configured pfSense, install via option 99 everything goes good there. Then when it says its rebooting and to remove cd when its done so it hangs at "Uptime …". I let it sit for 10 to 15 minutes and then manually reset removing CD. It makes it to boot loader screen which says F1 pfSense default. I hit F1 and it just reboots back to the boot loader screen, even if I do not hit F1 and just let it do its own thing it does the same. I should also note it doesn't appear to do a full reboot (I don't see my BIOS/hardware detection, however my monitor light does go orange then green during this little "mini reboot". I have had FreeBSD7/Arch Linux on this machine within the last 5 weeks or so without any problems so I do not think it is any of the hardware failing to do its job. Ideas?



  • I burned off the lastest snapshot and it has the option to install it via a installer rather than the 99 option. The installer worked and problem is solved!


Log in to reply