ALIX 1.2.3 INSTALLATION WONT BOOT PAST INITIAL BOOT MENU



  • Hi all,

    I have been using PFSense for over 2 years and so far its been a dream platform.  I tried to upgrade my 1.2.3RC about a month ago and everything went pear-shaped.  I had no choice but to backup and reinstall; not a big deal, done lots of them before so nothing to worry about.

    I did a nano install in an Alix board, everything seems to go ok, with no errors reported on Physdiskwrite.  On the initial bootup where I have to select which partition to boot, it just doesnt seem to get past the menu.  All I get is hashes being generated from there.  I have tried an install of MonoWall and also Zeroshell and they both work so the board is ok.  I have tried lots of snapshots  over the last month but everytime I get the same results.  I have two 2GB CF cards and they are all the same results.

    I have attached screen shots of my Alix Bios Config.  I would welcome if anyone can shed some light on this headbanger for me.

    Thanks in advance.





  • Go to this page:

    http://pcengines.ch/alix2.htm

    Download and update your ALIX's BIOS to .99h

    Instructions for CF installation is linked on that same page.  Once updated, your ALIX should boot the nanobsd image with no problem.



  • Thats is bang on!  My sincere gratitude!  You dont know how much stress you have saved me!

    It works like a dream now!

    Thank you!!!


Log in to reply