AMD board will not boot…



  • Hi,

    For the first time I cannot get pfSense to boot from a harddrive after having installed it the 'normal' way.  It has always installed and booted without a hitch, however with this AMD Athlon board it just hangs after finishing the live-cd 99 installation.

    This is what I've done:
    Entered 99 from the live-cd menu
    Tried to change keymap (have national keyboard) but there were no choices (why?) so I just accepted the default settings.
    Selected Install pfSense
    Selected ad1 as HDD (the only hdd drive, 20Gb)
    Select disk geometry: Accepted suggested setting
    Formatted drive
    Partition disk: I selected <skip this="" step="">Install Bootblocks, <skip this="" step="">Select a Partition, accepted suggested partition data, 18.9 Gb, drive formatted again.
    Select Subpartitions:
    Mountpoint    Capacity
    /                  *
    [swap]        [1024M]
    I accepted these defaults and the actual files copy started and copying procedure ended without errors.

    I removed the CD during the reboot but the computer just hangs with no error msg when arrived to the boot point.

    I have also tried with the boot manager suggested in the wiki, but to no avail.

    Are there any 'manual' steps I can try?

    Thanks for any suggestions

    regards

    Tor</skip></skip>



  • Take a look at http://wiki.pfsense.com/wikka.php?wakka=BootTroubleShooting

    and

    http://wiki.pfsense.com/wikka.php?wakka=BootOptions

    Try without ACPI, without DMA, etc.  All outlined in above links.



  • Thanks Scott,

    I tried with a third disk and it finally worked after I enabled  LBA.  Luckily ;-)

    As of the installer's Keymap select option, is it intentional that there is no selectable countries but the 'default' there?

    Any other possibilities to assign a national keyboard layout to pfsense..?

    regards

    Tor


Locked