I'm lost… And I dont know where to start.... Cant get out to the 'net



  • I'm trying to run 1.2.2 LiveCD in a very simple network: Cable modem to pfSense to PC (running XP).  The pfSense PC has 2 nic's (both 3Com products).  pfSense machine is an older Dell w/128meg of RAM.

    The PC talks to pfSense; I can get the configuration menu, so I think the hardware and cabling are OK, but I cant get out to the internet.  I put in OpenDNS for DNS server addresses; I created rules for traffic to pass (wide open: every address every port for starters).  Still No Net.  I get PAGE NOT FOUND errors.

    I made a hard drive installation, too.  I got 1.2.3 LiveCD (didn't put it on the HD, though).  No Joy Anywhere.  It seems that DNS is not working right?  I get good signal and traffic indication from the WAN card on pfSense….  The modem blinks like it is talking to pfSense.

    This might be significant: I cant get to the modem through the web interface (http://192.168.100.1)

    Can someone suggest something?  I am very frustrated!

    eeandersen



  • Did you reboot your cable modem?  Most of them require a reboot when switching devices connected to them.



  • got ip on the wan interface?



  • My thanks to both…  I'm replying while online with pfSense as I type.

    I didnt have an IP and I got one when I rebooted the modem!  But I had lost LAN function.

    In the process, I changed NIC's out and finally back in (to original); I removed all the extraneous cards (firewire, and sound); rearranged the order of the cards in the slots; tried new cabling; installed 1.2.3RC3 on the HD....

    Do I dare put things back to the way they were???  I'm going to try...

    So I got proof-of-concept to work!  Now to put it in front of the entire network, not just the trimmed down version.

    Thanks again!


Log in to reply