Upgrade broke my port forwarding rules



  • hi
    i used firmware upload in the gui to upgrade from 1.2.2 stable to 1.2.3.rc3.
    after the upgrade, none of the port forwarding rules worked. i am unable to get any inbound traffic to my server. the nat and firewall rules still exist and i recreated them again just in case. still no joy :(

    i then used automatic firmware update to downgrade back to 1.2.2 (although it said it was an upgrade).
    in the firewall logs i can see it has an 'accepted' entry for port 25 but smtp traffic is not getting to my server.. i have the same problem with my other rules - ports 443, 80 & 389.

    any suggestions?
    thanks.



  • Gob,

    I may be completely wrong about this … But, having had a similar problem to you, I created a Manual Outbound NAT rule for one of my servers that used more than one port. Servers with only one port (like 80 for HTTP) seemed to work fine. However, a "multi-port" server couldn't even ping a server outside of my DMZ. A ping to a FQDN would resolve, but it wouldn't receive responses to pings. Once I created the Manual Outbound NAT rule, everything worked fine.

    Hope that helps.



  • Thanks for your reply.
    I'll give that a try.

    Failing that I will just wipe it and start again. There are only a few rules and a basic configuration. My box has no optical drive though and reinstallation is a pain :(


Log in to reply