P133, 128MB, 2 Lans (1st 10/100, 2nd 10mb)



  • I tried install of stable version. It fails (errors about ports..) and reboots after 15sec.
    I will try RC3… question is it enough for adsl line 4000/256 ? 2nd lan will be LAN.
    No vpn and no packages.



  • tried everything from pf. even m0no0wall have same error "ifmedia_set panic"
    bsd to blame?



  • What kind of NIC do you have?

    Can you post the the "errors about ports" ?



  • i was using new one rtl8139D and old one rtl8029AS.
    machine is IBM PC300GL type 6272-100 (tried onboard lan to, same error. don't know what brand is)
    i will write other errors if it helps (have 15s to write it down, pf is booting pretty slow from cd)
    tried all type of settings in bios.





  • You will probably save yourself a fair bit of time by purchasing a PCI 10/100 NIC to replace the ISA CS8920 NIC.  Used 10/100 NICs are 'dirt cheap' on Ebay and new ones only a bit more expensive.



  • don't think that onboard lan is only problem. i disable it and put 2 rtl (new 1 and old 1) similar or same error (do not remember it).



  • The details can be important here. If you "disable" the CS8920 and FreeBSD still finds it and the error reports are  the same then you need a more effective way to "disable" the CS8920.

    If you want someone to do the hard work of looking at your problem and thinking about it then you should provide some more detail than "it doesn't work but I can't remember if its the same error or different". A screen shot like the last one you provided would be a good starting point.



  • sorry if u get that impression. machine is not at my home. i will be glad that this legacy machine will reincarnate as pf box.
    i will send u pic width onboard disabled and 2 rtl lans soon.



  • he is using now p4 celeron system. he gave ibm as gift 2 someone.


Log in to reply