Corrupt packages rc2



  • i just installed on my hard drive pfsense rc2, i logged in the shell and checked out the installed packages and these is what i get by running pkg_info:

    pkg_info

    pkg_info: the package info for package 'bsdinstaller-2.0.2006.0728' is corrupt
    pkg_info: the package info for package 'cpdup-1.05' is corrupt
    pkg_info: the package info for package 'lighttpd-1.4.11' is corrupt
    pkg_info: the package info for package 'lua-5.0.2_1' is corrupt
    pkg_info: the package info for package 'pcre-6.6_1' is corrupt

    i tried installing squid too but it seems it is corrupt too, adding a particular mac address to the banned list produced an error, it says it's not a valid ip range /cidr … but it wasn't suppose to give that error, the data i entered is a valid mac address. does this mean that my installation is corrupt?

    TIA



  • I am seeing this as well.

    However, this has nothing to do with squid being broken.  Squid BARELY works out of the box if you don't alter any settings.  Altering it's settings is a sure way to make it not work at all.

    Yes, we are aware of the sitaution but we have bigger problems to fix before we finish squid.

    I'll look into the corrupted packages, however.


Locked