Pfsense not works anymore after updating

  • Hi there,

    I was testing pfsense and everything works fine, but when I try updating the version  1.2.3 RC1 to RC3 the pfsense can´t resolve name address more, but in intranet it works.

    I´m looking for some erros in System Logs and I found dnsmasq exiting whitin SIGTERM. Simply the dnsmasq appears exiting when pfsense started, not works with resolution names.

    I tested with another versions, but not works too, I try in other environment and not works again. I try restore the backup before update the version, but not works again.

    If someone can help me, I appreciate.

    Thanks one more time to the pfsense Team to the great software.


  • up !

    someone can help me?

  • Is there any solution for this?

    someone got that error too?

  • sounds like something got corrupted.  try reinstalling from scratch?

  • Hi my dear,

    I tried to reinstall, using the same version, but not works as expected.

    I try another version like 1.2.3 RC3 or 1.2.2, 1.2.3 RC1, but not works.

    I don´t know what I can do more.

    I tried to install in environment different as another network, but not works too. =/.

    Thanks to answer.

  • hardware? ISP?
    try a basic router if the basic router works then it is PF otherwise its your ISP
    what happens when you ping from pf?

  • Hardware.

    I can ping any IP, i just can´t resolve address name, I got dnsmasq error : exiting on a SIGTERM, as a $ kill -sigterm dnsmasq, I really don´t know what is happening at start.

    If the problem were in ISP, at least i can ping internal address name from my dns server lan, but i can´t.

    Thanks for answer.

  • Solved Problem.


    I installed pfsense in another totally different server, as subnet range, dns server...

    I backed up it and restore to my pfsense "corrupted", I changed dns server and range, and everything works. =).

    Thanks everybody.

    Close topic plz.

Log in to reply