Erro no squid depois de atualizado para versao 2.77



  • Bom dia galera, estou com um problemao, depois q atualizei o squid pra versao 2.77 ele simplesmente nao levanta, dah o sequinte erro:
    Warning: main(/usr/local/pkg/squid.inc): failed to open stream: No such file or directory in /usr/local/www/pkg_edit.php on line 53 Fatal error: main(): Failed opening required '/usr/local/pkg/squid.inc' (include_path='.:/etc/inc:/usr/local/www:/usr/local/captiveportal:/usr/local/pkg') in /usr/local/www/pkg_edit.php on line 53

    Jah atualizei o pfsense pra versao 1.2.3-RC3 mas nao adiantou, alguem pode me dar essa força, agradeço!!

    Detalhe, se eu tento desinstalar ou reinstalar ele para na mensagem seguinte:
    Removing package…
    Loading package configuration squid.xml...
    Loading package instructions...

    Apos isso nao vai mais pra frente.



  • Esclareça uma dúvida…

    como vc atualizou o squid????????

    vc fez isso na unha?

    Fabricio campos


Locked