[solved] Cannot add another opt



  • Hi,

    I'm running pfsense 1.2.2 and I can't add a fourth wan interface.
    I have successfully been running pfsense with three wans for one year.
    I have a fourth dsl line till another one is closed and I can't get it to work.

    The OPT3 is visible and enabled in the interfaces, outbound nat rules are created, can see the corresponding routing tables in the diag section, It gets an IP when set to DHCP,
    I can ping the modem from the pfsense interface.

    BUT I'm unable to ping the gateway from the lan and I cant see anything related to opt3  in the arp table.

    I've tried to switch two wan -> I can see the new line instead the other but still unable to ping anything plug into the OPT3….

    Any ideas?

    Thanks in advance guys.



  • BUT I'm unable to ping the gateway from the lan and I cant see anything related to opt3  in the arp table.

    Did you create appropriate rules to be able to ping from the LAN to the opt3 subnet?

    You say you can ping the opt3 gateway from the pfSense itself which is contradictory with that you cannot see anything in the ARP table.



  • Hi,

    Problem solved…..

    Shame on me...
    Deleted and recreated all load balancing pools & rules. Good occasion to clean up things. working fine now.
    For the arp story, it was clearly a nonsense from me. The network range from the modem is set to 192.168.10.X after my lan 192.168.5.X... The arp tool scan/sort results ip by range, ascending...
    I saw all my wans and then my lan machines so I stopped... So stupid (and impatient) I am.

    Good lesson for the future, be patient and think few seconds.

    Sorry for disturbing you and thx again for your answers.


Log in to reply