2.0-ALPHA-ALPHA Problem!



  • Version of the pfsense which i use is  2.0-ALPHA-ALPHA built on Mon Sep 14 02:28:09 UTC 2009 FreeBSD 7.2-RELEASE-p3.The Proxy filter SquidGuard which is running with pfsense sometimes not make blokcking.

    I want to learn that is there anybody face with that problem and is that version stabil.

    thanks



  • Try a newer snap, version from 09/11/10 runs like a charm, even squidguard runs without any glitch!


Log in to reply