Snort v1_7 update available on packages



  • I saw an update to 1_7 available about 5 days ago.  I watched the forums and nothing came up about it (main snort message still says 1_7 in development).  So couriosity got me and did an update yesterday.  It installed and the package says I have 1_7 but the snort screen still says 1_6.
      Anyways, nothing changed except that I could not get updates.  It kept saying that I had to wait 15 minutes.  I tried the usual things of deinstall, reboot, reinstall but I still could not do it.  So today I tried to unset the premium rules and now I can update.  As soon as I set to premium rules all I get is the 15minute messge (not even et rules get updated).    Works, but no premium rules anymore….

    Anyone else have this problem?



  • tester

    One of the developers updated the package.
    1.7 is just a minor update to fix a memory issue, I guess that broke the premium rules.

    Tester see your PM for info on premium rules.

    James



  • Update.  It seems it was either a snort.org problem, or just a weird problem on my install.  Basically I could not do premium rules, so I just set that off.  Then a day later I reset it to premium rules and everything works like normal.


Log in to reply