Squid Proxy not passing excluded url…



  • I just made the switch from ClarkConnect to pfSense.  On ClarkConnect I had Squid Proxy running.  I have a Pogoplug plug computer and when I first added the Pogoplug with ClarkConnect I had to put a couple of url's in the exclude from proxy list to see the Pogoplug.  After adding the following 2 url's to ClarkConnect's install of Squid the Pogoplug showed up in OS X's Finder without issue:

    pogoplug.com
    my.pogoplug.com

    After adding the same to my pfSense Squid exclusion list I can see one of the two Finder links to my Pogoplug.  See the attached screenshot.  The "Pogoplug_160GB" share goes away when Squid is running however the other link "Files shared with me" will still appear with Squid running.

    On another note, how do you flush (reset) the Squid cache, I don't see an option to do this?  At times resetting the cache has helped with other issues with ClarkConnect.

    Help would be appreciated…..

    Thanks...
    ![Screen shot 2009-11-17 at 6.30.06 PM.png](/public/imported_attachments/1/Screen shot 2009-11-17 at 6.30.06 PM.png)
    ![Screen shot 2009-11-17 at 6.30.06 PM.png_thumb](/public/imported_attachments/1/Screen shot 2009-11-17 at 6.30.06 PM.png_thumb)



  • I may have found the issue, a url from pfSense logs:

    service.pogoplug.com

    I added this to the exclusion list and now I'm connecting…


Log in to reply