Update from 1.2.3RC1 to 1.2.3-Release is possible ?



  • hail,

    I tried two times and all I get is:

    Update cannot continue

    no more messages …

    I tried both times from web gui, auto update.

    thanks,

    none



  • I got the same error  :'(

    Download the "pfSense-Full-Update-1.2.3-RELEASE.tgz" file from one of the following mirrors on this page

    http://www.pfsense.org/mirror.php?section=updates

    Once downloaded, go to pfSense GUI and navigate to System/Firmware.  On the Manual Update tab, click on Enable Firmware Upload, click on Browse and navigate to the update file you downloaded above and then click Upgrade Firmware.



  • thanks, that did work. but why did it cut my ssh access ?

    is it security policy ?

    is looks fine otherwise :)

    thanks, will finish testing in vm to make it in the real one ;)

    none



  • maybe because it was a full install, instead of an "upgrade". i had to ssh into my box and point it to a different mirror for it to update.

    I have never had my shell access disabled after doing an update.


Log in to reply