Unable to boot after upgrade from 1.2.2 to 1.2.3 RELEASE



  • Hi!
    I have successfully been runing pfSense on an old HP Vectra VLi8.
    After upgrade to 1.2.3 I'm unable to boot system.
    The boot proces ends when reporting hardware:


    fdc0: <floppy...<br>fdc0: [FILTER]
    fd0: <1440-KB…
    sio0: <16550A-compa...
    sio0: type 16550A
    sio0: [FILTER]
    cpu0: <acpi cpu="">on acpi0
    smist0: <speedstep smi="">cpu

    • Here it just stops reporting and power off is te only option.

    I think I saw a swich for the kernel somewhere in a forum for old processors.
    Is this the case or do I have to revert to 1.2.2.

    // Assar</speedstep></acpi></floppy...<br>



  • Update:
    Also tested clean install and 2.0 alpha release for reference with no success.
    Is this a hardware issue or is it related to BSD?

    // Assar



  • Try booting with ACPI disabled. A BIOS upgrade also commonly resolves these kind of issues, my first guess is some kind of ACPI bug that isn't worked around in FreeBSD, on something that older ACPI versions weren't touching.



  • Thanks for the suggestion.
    ACPI tested with no success.


  • Rebel Alliance Developer Netgate

    If you perform a verbose boot does it stop at the same location? Or does it print more information?



  • Sorry for the delay in response.

    I tried verbose to get more info, but it ended the exact same way.
    I'm still at 1.2.2



  • Got the same problem on my HP vectra VLi8 with the latest bios (HZ.01.10). Upgraded from 1.2.2 to 1.2.3,  hangs after smist0: <speedstep smi="">cpu0.

    Tried failsafe and without ahci, same problem.

    Seems like i'll have to take my backup computer in use :/</speedstep>


Log in to reply