Pfsense 1.2.3 nanobsd bootet nicht



  • Hallo alle,

    ich wollte von 1.2 wechseln auf 1.2.3 und habe mir mit dem Windows tool physdiskwrite
    das Image wie immer auf eine 1 GB CF-Karte geschrieben

    nachdem ich mir ein USB to Serial Konverter besogt habe konnte ich auch sehen was sich bei mir wärend dem Booten so tut und auch gezielter fragen ;)

    Wärend dem booten mit "s" ins Bios und die Baudrate auf 9600 eingestellt u. gespeichert.
    nocheinmal gebootet und

    der Startvorgang läuft bis hier
    –----------------------------------
    #PC Engines WRAP.1C/1D/1E v1.11
    640 KB Base Memory
    130048 KB Extended Memory

    01F0 Master 044A SMI MODEL
    Phys C/H/S 1966/16/63 Log C/H/S 983/32/63

    1   FreeBSD
    2   FreeBSD

    Boot:   1 ##########

    ab dann bewegt sich nichts mehr.

    egal was ich da eingebe enter 1 oder 2 etc (auch num block)

    was gibt es denn was ich da noch versuchen könnte ?
    gibt es noch etwas wo ich lesen oder beherzigen sollte ?

    Nachtrag: Das Board ist ein WRAP 1E mit 3x LAN

    Nachtrag 2: durch Zufall bin ich auf folgendes gestossen

    http://doc.pfsense.org/index.php/NanoBSD_on_WRAP
    und
    http://forum.pfsense.org/index.php?topic=21326.msg109474

    Da ich mich in BSD nicht auskenne meine DAU Frage..... kann ich ein BSD in eine Virtualbox installieren und dort die Änderungen an der CF Karte fummeln ?

    Nochmal danke (auch wenn ich es selbst gefudnen habe) ;)



  • Da ich mich in BSD nicht auskenne meine DAU Frage….. kann ich ein BSD in eine Virtualbox installieren und dort die Änderungen an der CF Karte fummeln ?

    Ja.
    So habe ich meine Änderungen auch gemacht.



  • Danke

    GruensFroeschli

    dann werde ich mal morgen abend mich ransetzen und das mal durchspielen



  • Hallo nochmal,

    hatte endlich etwas Zeit :)

    Nachdem ich mich für DesktopBSD enschieden hatte und unter Virtuelbox die Gasterweiterung nicht installiert bekommen habe schnappte ich mir eine alte leer Platte und habe dort dann DesktopBSD installiert.

    Quelle http://www.desktopbsd.net/

    Dort wurde mein Cardreader auch problemlos erkannt und nachdem ich per "less /var/log/messages | grep da0"  geprüft habe ob das "dev" auch stimmt war das Kommando
    boot0cfg -o nopacket /dev/da0
    auch schnell abgesetzt.
    CF-Karte wieder ins Wrap Board gesteckt und per Terminal Session (COM Port) die Interfaces eingerichtet.

    Nach dem Booten den alten Regelsatz eingespielt abermals rebootet und … hier mein Posting.

    Danke für euren Einsatz und .... Frohe Weihnacht :)



  • Hallo!

    ich steh vor dem gleichen Problem, mein WRAP( 512MB Karte) will nicht booten

    ich habe hier die Lösung gefunden
    http://doc.pfsense.org/index.php/NanoBSD_on_WRAP

    aber ich habe zur Zeit keine Möglichkeit ein FreeBSD system aufzusetzen, bzw ich bin damit überfordert
    (bisher habe ich einfach das Image von pfsense genohmen und auf meine Karte gepackt und es lief alles)

    kann mir jemand vllt sein fertiges image für ein WRAP  mit 512MB Karte ins Internet hochladen?

    das wäre super!

    Und warum steht boot methode beim WRAP-Image nicht von Anfang auf nopacket,
    das verstehe ich noch nicht so ganz.

    gruß
    good




Log in to reply