/etc/localtime not functioning for firewall logging time



  • I've had this issue whereby the firewall log was showing the incorrect time, regardless of my timezone set in the General settings area ("Americas/Los Angeles").  I had to create a symlink from /usr/share/zoneinfo/PST8PDT to /etc/localtime and reboot the firewall in order for the logging to be corrected.  I DID try searching for this issue but came up empty so it may be just this timezone that is errant.  Modifying the General setting does update the localtime file in /etc, but logs were showing 8+ or maybe the "feature" of the firewall logging is GMT?  Either way, this did the trick so hope it helps some others out.


Log in to reply