Traffic shaper issues and small bugs



    • after the reboot, the floating rules now appear but it seems a bit messed up coz there r only outbound rules, no inbound so had to create that manually as well as create clones of the wan queues so dowanload is also shaped but im a bit still cofused in some points, if we add a TCP rule then the ackqueue needs to be selected and if in UDP then no ackqueue but i also selected bittorrent as to be palced as p2p traffic but it created 2 rules one UDP and the other TCP and in TCP it didnt select ackqueue so is that a bug?

    it would be great if a screen shot of the floating rules on a demo box with traffic shaper properly configured and working was put on the forum for every1 to see and match with their own settings as it would be easier to set according to that.



  • It is a design choice.
    Why would you speed ack of P2P traffic that you want to slow down?!



  • so basically u even make the p2p queue slower by not specifying the ackqueue?

    some other things i noticed was like i said, as soon as u run the wizard and then check floating rules nothing seems to be there untill a reboot and secondly only outbound queues and rules r only created by the wizard and also in the wizard if u select the multi wan/lan then in the first screen it asks number of wan interfaces so if u type 1 in that then it wont go through.

    other smaller issues i saw was the dashboard never refreshes so the CPU usage doesnt show, the traffic graph, if u select the opt1 then it graphs the in and out traffic but on the right hand side it doesnt show the ip of the wireless client and the rate at which its using, either its a bug or either my wireless is bridged to lan which is the cause of it not listing any ips.


Log in to reply