Traffic shaper giving error



  • my traffic shaper was configured fine till now and working all good untill a reboot just now and as many times i reboot now, the system log shows these errors, any clue whats causing it?

    Jan 4 19:58:36 php: : The command '/usr/bin/nice -n20 /usr/local/bin/rrdtool update /var/db/rrd/lan-queues.rrd -t :lan:qOthersDefault:qACK:qVoIP:qP2P:qOthersHigh:qOthersLow N:U:U:U:U:U:U:U' returned exit code '1', the output was 'ERROR: unknown DS name '''
    Jan 4 19:58:36 php: : The command '/usr/bin/nice -n20 /usr/local/bin/rrdtool update /var/db/rrd/lan-queuedrops.rrd -t :lan:qOthersDefault:qACK:qVoIP:qP2P:qOthersHigh:qOthersLow N:U:U:U:U:U:U:U' returned exit code '1', the output was 'ERROR: unknown DS name '''
    Jan 4 19:58:36 php: : The command '/usr/bin/nice -n20 /usr/local/bin/rrdtool update /var/db/rrd/wan-queues.rrd -t :wan:qACK:qOthersDefault:qP2P:qVoIP:qOthersHigh:qOthersLow N:U:U:U:U:U:U:U' returned exit code '1', the output was 'ERROR: unknown DS name '''
    Jan 4 19:58:36 php: : The command '/usr/bin/nice -n20 /usr/local/bin/rrdtool update /var/db/rrd/wan-queuedrops.rrd -t :wan:qACK:qOthersDefault:qP2P:qVoIP:qOthersHigh:qOthersLow N:U:U:U:U:U:U:U' returned exit code '1', the output was 'ERROR: unknown DS name '''

    –-- update -----
    or mayb its related to RRD graphs



  • Hi,

    I got the same problem after adding the shaper and reboot.

    
    May 30 13:12:49 	kernel: IPsec: Initialized Security Association Processing.
    May 30 13:12:49 	kernel: usbus0: 12Mbps Full Speed USB v1.0
    May 30 13:12:49 	kernel: acd0: CDROM <cd-224e 2.9b="">at ata0-master UDMA33
    May 30 13:12:49 	kernel: ugen0.1: <(0x1166)> at usbus0
    May 30 13:12:49 	kernel: uhub0: <(0x1166) OHCI root HUB, class 9/0, rev 1.00/1.00, addr 1> on usbus0
    May 30 13:12:49 	kernel: ips0: adapter type: ServeRAID 6M (marco)
    May 30 13:12:49 	kernel: ips0: logical drives: 1
    May 30 13:12:49 	kernel: ips0: Logical Drive 0: RAID1 sectors: 71096320, state OK
    May 30 13:12:49 	kernel: ipsd0: <logical drive="">on ips0
    May 30 13:12:49 	kernel: ipsd0: Logical Drive (34715MB)
    May 30 13:12:49 	kernel: SMP: AP CPU #3 Launched!
    May 30 13:12:49 	kernel: SMP: AP CPU #1 Launched!
    May 30 13:12:49 	kernel: SMP: AP CPU #2 Launched!
    May 30 13:12:49 	kernel: uhub0: 4 ports with 4 removable, self powered
    May 30 13:12:49 	kernel: Trying to mount root from ufs:/dev/ipsd0s1a
    May 30 13:12:50 	php: : MONITOR: GW_AON has high latency, removing from routing group
    May 30 13:12:50 	kernel: pflog0: promiscuous mode enabled
    May 30 13:12:50 	php: : MONITOR: GW_SpeedT has high latency, removing from routing group
    May 30 13:12:50 	php: : MONITOR: GW_UPC_PPPOE has high latency, removing from routing group
    May 30 13:12:50 	php: : All gateways are unavailable, proceeding with configured XML settings!
    May 30 13:12:50 	kernel: em0: link state changed to UP
    May 30 13:12:50 	php: : The command '/sbin/route delete -host '62.99.170.113'' returned exit code '1', the output was 'route: writing to routing socket: No such process delete host 62.99.170.113: not in table'
    May 30 13:12:50 	kernel: em1: link state changed to UP
    May 30 13:12:50 	php: : Removing static route for monitor 62.99.170.113 and adding a new route through <wan_gwip>May 30 13:12:50 	php: : The command '/sbin/route delete -host '195.3.68.49'' returned exit code '1', the output was 'route: writing to routing socket: No such process delete host 195.3.68.49: not in table'
    May 30 13:12:50 	php: : Removing static route for monitor 195.3.68.49 and adding a new route through <wan2_gwip>May 30 13:12:50 	php: : The command '/sbin/route delete -host '213.46.173.61'' returned exit code '1', the output was 'route: writing to routing socket: No such process delete host 213.46.173.61: not in table'
    May 30 13:12:50 	php: : Removing static route for monitor 213.46.173.61 and adding a new route through 192.168.1.254
    May 30 13:12:50 	php: : The command '/sbin/route delete -host '213.46.160.253'' returned exit code '1', the output was 'route: writing to routing socket: No such process delete host 213.46.160.253: not in table'
    May 30 13:12:50 	php: : Removing static route for monitor 213.46.160.253 and adding a new route through <dyn_wan_gw>May 30 13:12:50 	apinger: Starting Alarm Pinger, apinger(20117)
    May 30 13:12:51 	kernel: em2: link state changed to UP
    May 30 13:12:51 	php: : ROUTING: add default route to 178.188.49.57
    May 30 13:12:51 	kernel: em3: link state changed to UP
    May 30 13:12:51 	php: : Static Routes: Gateway IP could not be found for 10.8.0.0/24
    May 30 13:12:51 	dnsmasq[29995]: started, version 2.51 cachesize 10000
    May 30 13:12:51 	dnsmasq[29995]: compile time options: no-IPv6 GNU-getopt no-DBus I18N DHCP TFTP
    May 30 13:12:51 	dnsmasq[29995]: reading /etc/resolv.conf
    May 30 13:12:51 	dnsmasq[29995]: using nameserver 212.186.211.21#53
    May 30 13:12:51 	dnsmasq[29995]: using nameserver 195.34.133.21#53
    May 30 13:12:51 	dnsmasq[29995]: read /etc/hosts - 2 addresses
    May 30 13:12:52 	sshd[44235]: Server listening on :: port 65002.
    May 30 13:12:52 	sshd[44235]: Server listening on 0.0.0.0 port 65002.
    May 30 13:12:52 	sshlockout[44411]: sshlockout starting up
    May 30 13:12:52 	sshlockout[44411]: sshlockout starting up
    May 30 13:12:54 	php: : MONITOR: GW_AON has high latency, removing from routing group
    May 30 13:12:54 	php: : MONITOR: GW_SpeedT has high latency, removing from routing group
    May 30 13:12:54 	php: : MONITOR: GW_UPC_PPPOE has high latency, removing from routing group
    May 30 13:12:54 	php: : All gateways are unavailable, proceeding with configured XML settings!
    May 30 13:12:54 	php: : The command '/usr/bin/nice -n20 /usr/local/bin/rrdtool update /var/db/rrd/opt1-queues.rrd -t :opt1:qInternet:qACK:qDefault:qP2P:qOthersHigh:qOthersLow N:U:U:U:U:U:U:U' returned exit code '1', the output was 'ERROR: unknown DS name '''
    May 30 13:12:54 	php: : The command '/usr/bin/nice -n20 /usr/local/bin/rrdtool update /var/db/rrd/opt1-queuedrops.rrd -t :opt1:qInternet:qACK:qDefault:qP2P:qOthersHigh:qOthersLow N:U:U:U:U:U:U:U' returned exit code '1', the output was 'ERROR: unknown DS name '''
    May 30 13:12:54 	php: : The command '/usr/bin/nice -n20 /usr/local/bin/rrdtool update /var/db/rrd/opt2-queues.rrd -t :opt2:qInternet:qACK:qDefault:qP2P:qOthersHigh:qOthersLow N:U:U:U:U:U:U:U' returned exit code '1', the output was 'ERROR: unknown DS name '''
    May 30 13:12:54 	php: : The command '/usr/bin/nice -n20 /usr/local/bin/rrdtool update /var/db/rrd/opt2-queuedrops.rrd -t :opt2:qInternet:qACK:qDefault:qP2P:qOthersHigh:qOthersLow N:U:U:U:U:U:U:U' returned exit code '1', the output was 'ERROR: unknown DS name '''
    May 30 13:12:54 	php: : The command '/usr/bin/nice -n20 /usr/local/bin/rrdtool update /var/db/rrd/opt3-queues.rrd -t :opt3:qInternet:qACK:qDefault:qP2P:qOthersHigh:qOthersLow N:U:U:U:U:U:U:U' returned exit code '1', the output was 'ERROR: unknown DS name '''
    May 30 13:12:54 	php: : The command '/usr/bin/nice -n20 /usr/local/bin/rrdtool update /var/db/rrd/opt3-queuedrops.rrd -t :opt3:qInternet:qACK:qDefault:qP2P:qOthersHigh:qOthersLow N:U:U:U:U:U:U:U' returned exit code '1', the output was 'ERROR: unknown DS name '''
    May 30 13:12:54 	php: : The command '/usr/bin/nice -n20 /usr/local/bin/rrdtool update /var/db/rrd/opt4-queues.rrd -t :opt4:qInternet:qACK:qDefault:qP2P:qOthersHigh:qOthersLow N:U:U:U:U:U:U:U' returned exit code '1', the output was 'ERROR: unknown DS name '''
    May 30 13:12:54 	php: : The command '/usr/bin/nice -n20 /usr/local/bin/rrdtool update /var/db/rrd/opt4-queuedrops.rrd -t :opt4:qInternet:qACK:qDefault:qP2P:qOthersHigh:qOthersLow N:U:U:U:U:U:U:U' returned exit code '1', the output was 'ERROR: unknown DS name '''
    May 30 13:12:54 	php: : Creating rrd update script
    May 30 13:12:54 	php: : The command '/bin/pkill -f updaterrd.sh' returned exit code '1', the output was ''
    May 30 13:12:55 	php: : Resyncing configuration for all packages.
    May 30 13:12:55 	check_reload_status: check_reload_status is starting.
    May 30 13:12:55 	check_reload_status: rc.newwanip starting
    May 30 13:12:55 	check_reload_status: updating dyndns
    May 30 13:12:56 	php: : rc.newwanip: Informational is starting .</dyn_wan_gw></wan2_gwip></wan_gwip></logical></cd-224e> 
    

    Does anyone have any clue what might be wrong?
    Everything SEEMS to work though..

    Thanks a lot!

    Max


Log in to reply