Installation problems - system hangs on initial reboot



  • Hi I am new to pfsense and bsd for that matter (experiance in linux). I am desperately trying to install pfsense on a test system to migrate over from smootwall express 3. Unfortuantely my system hangs after the initial reboot. I get the following:

    F1 FreeBSD

    Boot:    F1
    \

    Thats it nothing else. I have read various posts but nothing has helped. I than tried to instal M0n0Wall and it installed perfectly with no problems. Tried pfsense again after the m0n0wall install and the same thing happend.

    I am using the 1.2.3 live cd iso, onto a 160gb sata laptop hdd.

    Any ideas?

    Paulo



  • bump

    I have tried now with an ata drive, and still the same issue.

    Any Ideas?



  • If I recall correctly, I've seen reports of other seeing similar things are upgrading from 1.2.2.

    If you can download the 1.2.2 and install that it might provide some useful additional information. Alternatively, try one of the recent 2.0 snapshots.

    What system or motherboard make and model?



  • did you back up your config prior to the upgrade, or try a clean install?



  • Ok, tried 1.2.2 and worked fine.

    Tried 1.2.3 on an old IBM p4 and had no issues either. There must have been something on my original hardware setup that would not allow pfsense to boot after install.

    Thanks for the help, greatly apreciated.



  • What was the original hardware you tried? At present we don't have any idea if its a generic problem with that motherboard/system or some peculiarity of your system?



  • Hi all,
    similar problem here. First time I try to install a pfSense and i get a similar hang right before booting.

    The hardware is an ALIX 2D1 (bios 0.99) board which i run with a 512MB CF on which i installed the pfSense-1.2.3-RELEASE-512mb-nanobsd.img using the usual install procedure (dd under linux)

    After starting the ALIX, i get the bios dump and then the system stalls right before boot:

    1 FreeBSD
    2 FreeBSD
    
    Boot: 1
    

    And the system adds every 15sec. a sharp symbol after the 1 ..

    I juste installed the 1.2.2 version and it runs perfectly fine!  :-/
    I'd be glad to install a smaller version (i.e. 128MB) but the smallest one is the 512MB one.

    Thanks for help.


Log in to reply