Snort?



  • It seems that the snort installation fails after performing an upgrade.

    According to what I can see it fails on step:

    
    Executing custom_php_install_command()...
    
    

    I also see a warning message on the lower screen:

    
    Warning: Invalid argument supplied for foreach() in /etc/inc/pkg-utils.inc on line 819 Warning: Invalid argument supplied for foreach() in /etc/inc/pkg-utils.inc on line 819 Fatal error: Call to undefined function get_vpns_list() in /usr/local/pkg/snort.inc on line 989 
    
    

    Any suggestions?

    Thanks,
    Jens



  • The Snort package doesn't work on 2.0, there's a new one that's being worked on.



  • Thanks for the quick reply.

    Oh, ok. I was looking at the package list for 2.0 and since there was no comment I was assuming that all packages without any entries would work… ;)

    Best regards,
    Jens


Locked