Traffic Shaper configuration did not load



  • When I upgraded from 1.2 my traffic shaper configuration disappeared. Is that intentional or did my configuration conversion during the upgrade stop because of me having snort installed? I see some new menu entries and so I am guessing it could also be intentional.

    Could somebody confirm that?

    Thanks,
    Jens



  • Ok. I corrected my configuration file for 2.0 by removing the snort package section and it completed fine.

    However, I am once again missing the traffic shaper configuration. I am guessing that the old rules can't be imported because too many things have changed.

    Thanks,
    Jens



  • There is no configuration upgrade for the shaper at this time. I'm not sure how that will be handled yet, it's something we need to take a look at.



  • AFAIk, it cannot be upgraded and i have written the new shaper on 2.0!



  • @ermal:

    AFAIk, it cannot be upgraded and i have written the new shaper on 2.0!

    Ermal… I was reading this link that you were involved with...

    It talks about AltQ & AutoQoS Cisco packet fragmentation and the impact to VoIP traffic on WAN speeds of 512Kb or less

    http://forum.pfsense.org/index.php?action=printpage;topic=15508.0

    I run 2 VoIP lines with pfSense Beta 2.0 and do experience some delay on the voice side.. is there any truth to the document above to assist in making VoIP work better in lower bandwidth situations?

    Let me know if you get a chance.

    Jim


Locked